Notice: Trying to access array offset on value of type null in /home/customer/www/uzswap.com/public_html/Sources/Load.php on line 168

Deprecated: Function create_function() is deprecated in /home/customer/www/uzswap.com/public_html/Sources/Load.php on line 178
Score! Found some igniters
Welcome, Guest. Please login or register.
Did you miss your activation email?

News:

Author Topic: Score! Found some igniters  (Read 11060 times)

Offline Cebby

  • Administrator
  • Sr. Member
  • Posts: 388
    • AOL Instant Messenger - Cebby66
    • View Profile
    • Email
Score! Found some igniters
« on: November 30, 2006, 10:42:42 AM »
SCORE!!  Ignitors on eBay - pair for $34.99 shipped...

I thought I was going to be paying through the nose for these.  eBay auction out of Oregon.    ;D

SC and LS are interchangeable, right?  (Geez I hope so)
« Last Edit: December 07, 2006, 02:32:45 PM by Cebby »
TOOLandFAB.com
A discussion forum dedicated to tools, fabrication & workshops

Offline Smitherz

  • Sr. Member
  • Posts: 259
    • ICQ Messenger - 39901198
    • MSN Messenger - ryan@westcoastmafia.com
    • View Profile
    • Fourwheelforum
Re: Score! Found some igniters
« Reply #1 on: November 30, 2006, 09:32:34 PM »
HAHAHHAHAHA I was watching that auction down to the last minute!! Man I'm sorry to tell you... they won't work on the LS !!! I wish you would have said something about that auction! I was thinking about buying them anyways and then configuring them to work but it's not worth my time. The plugs definitely won't work and the pins use a different array of signals as well. I don't know if the input/output is different or if they are just re-arranged... I figure that I can get the correct ignitors for $100 no problem so it's just not worth the hassle to me in order to save a couple bucks.

Sorry you won the auction!  ;D
Professional Garage Monkey / http://www.fourwheelforum.com/

Offline Cebby

  • Administrator
  • Sr. Member
  • Posts: 388
    • AOL Instant Messenger - Cebby66
    • View Profile
    • Email
Re: Score! Found some igniters
« Reply #2 on: November 30, 2006, 09:40:26 PM »
Hmmm  Zuffen over on Lextreme said the Crown ignitors weren't compatible, but reading between the lines it seemed that the Soarer (SC) and Celsior (LS) should be compatible.  That's not a huge deal if they don't fit, I'll just have to comb the wrecking yards here and sell those.  Bummer.
TOOLandFAB.com
A discussion forum dedicated to tools, fabrication & workshops

Offline Cebby

  • Administrator
  • Sr. Member
  • Posts: 388
    • AOL Instant Messenger - Cebby66
    • View Profile
    • Email
Re: Score! Found some igniters
« Reply #3 on: November 30, 2006, 09:56:30 PM »
Looks like this unit is the same as many other ignitors:

Ignitor P/N

89621-26010

Different P/N's, but same item...

- 1991 to 1994 TERCEL Ignitor
- 1992 to 1992 CELICA Ignitor, from 10/91, 2WD, GT and GTS (5SFE eng)
- 1992 to 1992 MR2 Ignitor, from 3/92, w/o turbo; (5SFE eng)
- 1992 to 1992 CELICA Ignitor, thru 9/91, Cpe and Liftback
- 1992 to 1993 CAMRY Ignitor, 4 cyl (5SFE eng)
- 1992 to 1994 PASEO Ignitor
- 1993 to 1993 CELICA Ignitor, 2WD, GT and GTS (5SFE eng)
- 1993 to 1995 MR2 Ignitor, w/o turbo; (5SFE eng)
- 1993 to 1997 LAND CRUISER Ignitor
- 1994 to 1994 T100 Ignitor, 4 cyl (3RZFE eng)
- 1994 to 1995 CAMRY Ignitor, 4 cyl (5SFE eng)
- 1994 to 1995 CELICA Ignitor, GT (5SFE eng)
- 1994 to 1995 PREVIA Ignitor, w/supercharger
- 1994 to 1997 COROLLA Ignitor
- 1995 to 1995 LEXUS SC SERIES Ignitor, 8 cyl, from 6/95
- 1995 to 1995 PASEO Ignitor, Fed
- 1995 to 1996 TACOMA Ignitor, 4 cyl (2RZFE & 3RZFE eng)
- 1995 to 1996 T100 Ignitor, 4 cyl (3RZFE eng)
- 1995 to 1997 LEXUS LS400 Ignitor
- 1996 to 1996 4 RUNNER Ignitor, 4 cyl (3RZFE eng)
- 1996 to 1996 CAMRY Ignitor, 4 cyl (5SFE eng)
- 1996 to 1997 RAV4 Ignitor
- 1996 to 1997 PREVIA Ignitor, (supercharged)
- 1996 to 1997 LEXUS SC SERIES Ignitor, 8 cyl
- 1996 to 1998 LEXUS LX450 Ignitor
- 1996 to 1999 CELICA Ignitor
- 1997 to 1997 TACOMA Ignitor, 4 cyl (2RZFE eng)
- 1997 to 1997 T100 Ignitor, 4 cyl (3RZFE eng)
- 1998 to 1998 LAND CRUISER Ignitor, (6 cyl)
TOOLandFAB.com
A discussion forum dedicated to tools, fabrication & workshops

Offline Smitherz

  • Sr. Member
  • Posts: 259
    • ICQ Messenger - 39901198
    • MSN Messenger - ryan@westcoastmafia.com
    • View Profile
    • Fourwheelforum
Re: Score! Found some igniters
« Reply #4 on: November 30, 2006, 10:07:14 PM »
Heck, find the wiring diagram for the SC400 ignitor then compare it with the LS400 diagram... I have the LS one and it shows the ignitors being right between the coils and the injectors. If the wires have the same number of ins and outs then you could splice them correctly. I haven't looked into the differences between LS and SC injectors though so if they are different than the ignitor is likely to be sending a different output to them.

Sounds like a hassle to me. I have a couple leads on some ignitors so I'll keep you posted if I find a second set. All you can do it try the ones you have!
Professional Garage Monkey / http://www.fourwheelforum.com/

Offline Smitherz

  • Sr. Member
  • Posts: 259
    • ICQ Messenger - 39901198
    • MSN Messenger - ryan@westcoastmafia.com
    • View Profile
    • Fourwheelforum
Re: Score! Found some igniters
« Reply #5 on: November 30, 2006, 10:15:42 PM »
So I was in the mindset that the NDenso part number determined the compatibility of the signals... not the Toyota part number. So if the Toyota part number 26010 is the same then it should work huh? If this is the case then we are both in luck!!

I have two ignitors for my 3RZ with the 89621-26010. I'm wiring those bastards up! Money saved! *crosses fingers*
« Last Edit: November 30, 2006, 10:18:05 PM by Smitherz »
Professional Garage Monkey / http://www.fourwheelforum.com/

Offline Cebby

  • Administrator
  • Sr. Member
  • Posts: 388
    • AOL Instant Messenger - Cebby66
    • View Profile
    • Email
Re: Score! Found some igniters
« Reply #6 on: November 30, 2006, 11:13:27 PM »
Did I mention that I have a little bit of info....   Who's your daddy?   ;)



Late SC400 (1997):

Ignitor 1 (I2)

1 - [IGF] - (G) Green
2 - [IGT] - (W) White
3 - [+B] - (B-W) Black w/white
4 - [TACH] - (LG) Light Green
5 - [C-] - (L) Light Blue

Ignitor 2 (I3)

1 - [IGF2] - (Y) Yellow
2 - [IGT2] - (BR) Brown
3 - [+B2] - (B-W) Black w/White
x - not used
5 - [C2-] - (R) Red



Early SC400 (1992):

Ignitor 1 (I2)

1 - [IGF] - (Y-G) Yellow w/Green
2 - [IGT] - (W-R) White w/Red
3 - [+B] - (B-W) Black w/Orange
4 - [TACH] - (B) Black
5 - [C-] - (L) Light Blue

Ignitor 2 (I3)

1 - [IGF2] - (Y-B) Yellow w/Black
2 - [IGT2] - (BR-Y) Brown w/Yellow
3 - [+B2] - (B-O) Black w/Orange
x - not used
5 - [C2] - (R) Red



Late LS400 (1995):

Ignitor 1 (I2)

1 - [IGF] - (Y-G) Yellow w/Green
2 - [IGT] - (B-R) Black w/Red
3 - [+B] - (B-O) Black w/Orange
4 - [TACH] - (B-Y) Black w/Yellow
5 - [C-] - (W-L) White w/Light Blue

Ignitor 2 (I3)

1 - [IGF2] - (Y-B) Yellow w/Black
2 - [IGT2] - (Y) Yellow
3 - [+B2] - (B-W) Black w/Orange
x - not used
5 - [C2-] - (W-R) White w/Red



Early LS400 (1990):

Ignitor 1 (I2)

1 - [IGF] - (Y-G) Yellow w/Green
2 - [IGT] - (W-R) Black w/White
3 - [+B] - (B-W) Black w/Orange
4 - [TACH] - (B) Black
5 - [C-] - (W-L) White w/Light Blue

Ignitor 2 (I3)

1 - [IGF2] - (Y-B) Yellow w/Black
2 - [IGT2] - (BR-Y) Brown w/Yellow
3 - [+B2] - (B-O) Black w/Orange
x - not used
5 - [C2] - (W-R) White w/Red


Notice something common to all of these?   The pin positions for the various functions don't change on any of them...  Also - the drawings of the plugs for these are all the same.

« Last Edit: December 01, 2006, 12:02:37 AM by Cebby »
TOOLandFAB.com
A discussion forum dedicated to tools, fabrication & workshops

Offline Smitherz

  • Sr. Member
  • Posts: 259
    • ICQ Messenger - 39901198
    • MSN Messenger - ryan@westcoastmafia.com
    • View Profile
    • Fourwheelforum
Re: Score! Found some igniters
« Reply #7 on: December 01, 2006, 12:14:15 AM »
It's about time you coughed it up! The connectors will be similar but I wouldn't be so sure they are the same. I just need to shave a little off of the sides of mine to make em fit my 3RZ ignitors. I think this will work out well for the both of us eh. I would have a VERY hard time spending any $ on stupid ignitors when the cost would be a good percentage of an engine management system.

It hard for me not to go ahead and do the Electromotive distributorless!! I'll put that off for the future.
Professional Garage Monkey / http://www.fourwheelforum.com/

Offline Cebby

  • Administrator
  • Sr. Member
  • Posts: 388
    • AOL Instant Messenger - Cebby66
    • View Profile
    • Email
Re: Score! Found some igniters
« Reply #8 on: December 07, 2006, 02:30:56 PM »
Got my SC ignitors today.  They plug right in to the LS harness.  Identical plugs on both my cut harness that was with the engine and the "new" harness I got.  Came with a nice cover to finish things off...






TOOLandFAB.com
A discussion forum dedicated to tools, fabrication & workshops

Offline Smitherz

  • Sr. Member
  • Posts: 259
    • ICQ Messenger - 39901198
    • MSN Messenger - ryan@westcoastmafia.com
    • View Profile
    • Fourwheelforum
Re: Score! Found some igniters
« Reply #9 on: January 08, 2007, 12:19:41 AM »
OOoooo nice. I was going to use the ones I have for my Tacoma but when I sell my engine I'm sure they are going to want an ignitor with it. Well I'm very glad to hear that they plug in just fine. Now I can ask for LS or SC ignitors with confidence. Good work.
Professional Garage Monkey / http://www.fourwheelforum.com/

Offline Cebby

  • Administrator
  • Sr. Member
  • Posts: 388
    • AOL Instant Messenger - Cebby66
    • View Profile
    • Email
Re: Score! Found some igniters
« Reply #10 on: January 28, 2007, 09:56:03 PM »
I scored another set on eBay yesterday.  These latest ones are from an LS400.  Now I can compare the SC and LS ones to see if there are any differences...
TOOLandFAB.com
A discussion forum dedicated to tools, fabrication & workshops

Offline Smitherz

  • Sr. Member
  • Posts: 259
    • ICQ Messenger - 39901198
    • MSN Messenger - ryan@westcoastmafia.com
    • View Profile
    • Fourwheelforum
Re: Score! Found some igniters
« Reply #11 on: January 29, 2007, 02:19:24 AM »
Well I just bought a pair of ignitors from an SC you were so confident. They better work! haha nah I think they are the same. We just have to shave off the little piece of plastic on the plug so it fits the LS harness.
Professional Garage Monkey / http://www.fourwheelforum.com/

Offline Cebby

  • Administrator
  • Sr. Member
  • Posts: 388
    • AOL Instant Messenger - Cebby66
    • View Profile
    • Email
Re: Score! Found some igniters
« Reply #12 on: January 29, 2007, 06:43:30 AM »
We just have to shave off the little piece of plastic on the plug so it fits the LS harness.

Are you sure?  I plugged mine in as a test into an LS harness (at least i thought it was an LS harness).  I'll need to verify with David @ Lextreme.  That's who I got my harness from.
TOOLandFAB.com
A discussion forum dedicated to tools, fabrication & workshops

Offline Smitherz

  • Sr. Member
  • Posts: 259
    • ICQ Messenger - 39901198
    • MSN Messenger - ryan@westcoastmafia.com
    • View Profile
    • Fourwheelforum
Re: Score! Found some igniters
« Reply #13 on: January 30, 2007, 02:38:51 AM »
Well I have two harnesses and one came from the LS (front sump) engine. I'll double check tomorrow just to make sure both my harnesses are the same style. As far as I know one harness is an LS with cruise control and the other is from an LS without CC.  But we have seen the wire diagrams and they are the same so I'm not even trippin.

More to come...
Professional Garage Monkey / http://www.fourwheelforum.com/